image Banniere Openfactory Avec Zoomacom

Fabriquer des pochoirs à partir d'une photo à la découpeuse laser

pochoir brassens

Contributeurs-ice-s michael
Licence CC-BY-NC-SA
Dificulté Moyenne
Durée 2h
Temps de fabrication à évaluer
Coût 25 €
Outils Découpeuse laser PerezCamp


Les étapes pour préparer sa photo

  • Importer une photo dans Inkscape en sélectionnant Fichier => Ouvrir dans le menu
    image brassens0.jpeg (7.1kB)
Lien vers: photo de départ
  • On va ensuite vectoriser l'image en fonction du nombre de couleurs différentes pour peindre le pochoir. En sélectionnant l'image et en choisissant dans le menu Chemin => Vectoriser un objet matriciel. La fenêtre suivante va s'ouvrir :
    image vectorisation.png (45.3kB)
  • On va jouer sur les valeurs du seuil de luminosité pour déterminer le niveau de détails souhaités
  • Pour un pochoir simple, on va sélectionner le niveau de luminosité qui traite la photo avec une seule passe
  • Pour un pochoir multicouche, on sélectionnera le nombre de passe en fonction du nombre de couleurs souhaitées pour notre graffiti en sélectionnant l'option niveau de gris (voir la partie préparer son image pour un pochoir multicouche)
  • Pour un pochoir multicouche, on fera les etapes suivantes pour chacune des passes.

  • Quelques options pour traiter la vectorisation de la photo :
    • Adoucir => permet d'obtenir une image en optimisant le nombre de point (ce qui donne des courbes plus facile à découper)
    • Empiler les passes =>
    • Retirer l'arrière plan => on le laisse cocher (ce qui supprimera la passe contenant le gris de l'arrière plan)
      image photo_vectorisee.png (35.1kB)
  • Pour vérifier que notre image est bien vectorisée on va sélectionner l'éditeur de noeuds (comme sur l'image ci-dessous avec la souris). Cela permet de modifier notre image en sélectionnant un noeuds précis.
    image souris_editeur_de_noeud.png (0.1MB)

Préparer son image pour un pochoir multicouche

  • Pour un pochoir multicouche, on va vectoriser son image en sélectionnant l'image et en choisissant dans le menu Chemin => Vectoriser un objet matriciel.
  • Ensuite, on va choisir l'option niveau de gris dans la fenetre qui apparait sur l'écran et sélectionner le nombre de passes en fonction du niveau de détails souhaités.
  • On va sélectionner notre image en niveau de gris (dans le menu en bas on connait le nombre de chemins utilisés = le nombre de passes).
  • Pour séparer nos couches de niveau de gris, on va utiliser dans le menu Objet=> Dégrouper. On a 4 images superposées qui apparaissent (attention ! ne pas sélectionner l'image pour dégrouper).

Réaliser le détrompeur pour les pochoirs multicouches

Le détrompeur permet de positionner les 4 planches de manières identiques pour superposer les couches de peintures.
  • On créé un rectangle (au dimension de notre plaque de medium)
  • On dessine 2 cercles identiques (en dupliquant le premier)
  • On va lier ces 2 cercles (en selectionnant Chemin => Combiner)
  • Ensuite on met les 2 cercles au premier plan
  • Et enfin on va les soustraire à notre rectangle representant la plaque de médium
  • Vu qu'on a sélectionné 4 passes, on va dupliquer 3 fois notre cadre (sélectionner l'image du cadre et CTRL+D)

On va ensuite aligner nos images sur les différentes plaque préparées (car chaque passe de niveau de gris à des dimensions légèrement différentes)
  • Je sélectionne une image de mes 4 passes et une planche et on sélectionne le menu aligner et distribuer (Objet => Aligner et Distribuer) et choisir "le dernier sélectionné" dans l'option relativement
  • Sélectionner l'alignement selon un axe vertical et horizontal)
  • On va ensuite grouper cet élément en sélectionnant Objet=>Grouper dans le menu

  • On va ensuite dégrouper nos différentes images et enlever la matière à découper en sélectionnant la plaque et la passe en effectuant chemin=>différence


Visualiser son pochoir à partir de l'image vectorisée

  • Créer un rectangle de couleur (plus grand que la taille de la photo)
  • On glisse l'image derrière ce rectangle de couleur
  • Et on fait passer l'image devant le rectangle de couleur en sélectionnant la photo et en cliquant sur l'icone permettant de mettre la photo au premier plan
    image photo_selectionne_a_mettre_au_premier_plan.png (0.1MB)
  • On sélectionne les 2 images dans Inkscape en appuyant sur la touche majuscule, on apercoit que nos 2 images sont sélectionnées car il y a 2 cadres en pointillées qui apparaissent autour de nos images
    image 2_images_selectionnees.png (25.2kB)
  • Enfin on sélectionne dans le menu Chemin => Différence pour donner un aperçu de notre pochoir
    image chemin_difference.png (0.1MB)
  • Cela donnera le résultat suivant (le rouge correspond à notre pochoir en bois)
    image visualisation_pochoir.png (29.7kB)

Corriger les problèmes du pochoir

L'image peut contenir encore des problèmes, c'est ce qu'on appele une île :
Les îles = ce sont des parties de bois qui sont découpées dans le vide et qui ne seront pas rattachées au reste du pochoir après la découpe.
image iles.png (15.1kB)

Pour résoudre le problème, on va rattacher les îles au reste du support en créant des ponts. Cela permettra aux îles d'ëtre maintenues pendant la phase d'utilisation du pochoir.
image pont.png (17.3kB)

Toutes les îles ne sont pas forcément utiles, certaines peuvent être supprimées et pour celles qu'on souhaite conserver on crééra des ponts.

Astuce pour visualiser rapidemment les îles

  • On sélectionne l'outil "pot de peinture" dans le menu a gauche de notre écran
    image pot_de_peinture.png (0.1MB)
  • On sélectionne une couleur différente (ici je choisis le marron) de notre rectangle représentant la planche en bois dans la palette de couleur en bas
  • Je clique avec le pot de peinture sur ma planche en bois (en rouge dans mon exemple) et tout ce qui ne serat pas relié a mon pochoir restera en rouge, donc les iles sont visibles. S'il n'y avait pas d'île, tout le pochoir serait peint en rouge.
    image visualisation_des_iles_du_pochoir.png (0.1MB)

Créer des ponts pour relier les îles qu'on souhaite découper

Il y a plusieurs façons de créer un pont, ici je vais décrire la plus simple mais si vous vvoulez en découvrir d'autres, vous pouvez regarder la vidéo de sambricole sur les iles et les ponts


Pour réaliser un pont :

  • Sélectionner l'élément rectangle dans la boîte à outil à gauche de l'écran et dessiner un rectangle (en noir ici) qui va servir de pont pour relier mon île et ma plaque de bois qui sert de pochoir
    image mon_pont.png (13.3kB)
  • Je convertis mon rectangle (qui est un objet) en chemin en passant par le menu Chemin => Objet en chemin
  • Et enfin je sélectionne mon pont, mon ile et le reste de mon pochoir (mon ile et mon pont doivent prendre la couleur de mon pochoir dans mon cas le rouge) en passant par le menu Chemin => Union
    image mon_ile_reliee.png (11.2kB)

Simplifier le pochoir

une fois qu'on a fini de supprimer les iles qu'on ne souhaitent pas conserver et de relier celles qu'on veut garder avec des ponts. On va simplifier notre fichier pour réduire le nombre de noeuds en faisant Chemin => Simplifié.